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1. THE BASICS

1.1. About the “Circular frames” actions

The “Circular frames” Photoshop actions create an impressive range of static and animated, circular
photo frames, with a plethora of very elegant, customizable details.The extensive use of non-destructive
design (vector graphics, smart layers, adjustment layers) means that you get best results that are
independent of the preferred frame size.

B CIRCULAR FRAMES by PanosFx
s=s ORNAMENTAL FRAMES: sex

1.2. How the actions are organized

The image on the right shows the Actions Panel with the
“CIRCULAR FRAMES by PanosFX” Action Set loaded.

The frame making actions are grouped in 2 categories:
® The “ORNAMENTAL FRAMES”
® The “COLORFUL FRAMES”

You must select one action from these categories and then hit
the Play button to execute it.
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Having created the frame, you can use the two optional actions: »  Abloom
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the “Glassy frame” makes the frame semi-transparent. The » Tribal

“Animated frame” creates a loopable, animated clip, with the
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frame performing a full, smooth rotation around the photo, ) Glassy frame (optional)

within 20 seconds. It’s available for Photoshop only. #  Animated frame {optional)

. . 0 . . i
The next sections will describe in detail how these actions work.

1.3. Installing and using Photoshop actions

If you don’t know how to install and use Photoshop actions, please refer to this article on PanosFX.com:

www.panosfx.com/installation-troubleshooting/installing-photoshop-actions

1.4. Removing an older version (or a trial one)

If you have an older product version installed, | recommend you remove it prior to installing the new
files. This article shows you how to do it:

www.panosfx.com/installation-troubleshooting/uninstalling

© Panos Efstathiadis | all rights reserved
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THE ACTIONS

1.5. “Ornamental” vs “Colorful” frames

The frames are grouped in two groups:

® The “Ornamental” frames

® The “Colorful” frames

1t diffent framer

The “Ornamental frames” actions use elegant lines and curves to decorate parts of the ring frame. The
largest part of the surface of the ring frame is still visible. In most actions the decorative elements are
contained in one layer, with customizable color and style.

The “Colorful frames” actions use more than one decorative layers, to produce a more colorful result.
The decorative elements occupy the largest part of the surface of the ring frame. The decorative
elements are contained in multiple layers, with a customizable colors and styles.

© Panos Efstathiadis | all rights reserved
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1.6. The “Ornamental” frames

Below you can see the various frames produced by the actions in the “Ornamental frames” group:

© Panos Efstathiadis | all rights reserved
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1.7. The “Colorful” frames

Below you can see the various frames produced by the actions in the “Ornamental frames” group:
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1.8. How to use the actions

Go to the Actions Panel. If it is not visible, select Window > Actions

If you haven’t loaded the “Circular frames” action set yet, click the panel’s menu button (on the upper
right corner) and select “Load Actions” from the flyout menu. Browse your folders and load the
“CIRCULAR FRAMES by PanosFX.atn” file.

Select one action from the “Ornamental” or the “Colorful” groups and hit the Play button.

2.4.1. Define the size of the frame

The actions begin with asking you to define the preferred diameter of the outer frame:

In the next step:
Define the size (diameter) of the outer frame.

(default: 1000 pixels)

|_§ontinue | | Stop

© Panos Efstathiadis | all rights reserved
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The default value for the diameter of the outer
ring (or, in other words for the frame’s width) is
1000 pixels.

Note: The actions make extensive use of non-
destructive design elements, such as vector
graphics, adjustment layers and smart objects:
You can go back later and make changes to the

image size without losing quality!

The action will create the frame and in a few seconds you Mext: insert @ photo.

will be asked to insert a photo of your preference. 1. Browse folders and select photo. Click Place.

2. Use handles to resize, and drag to reposition.

. . . . . 3. Confi h .
Hit Continue. The file browser window will open up. Browse SR ST

your photo folders, select a photo and click “Place”. Stop

Use the transformation handles to
resize the photo. Drag to
reposition.

When you finish, double click to
confirm.

© Panos Efstathiadis | all rights reserved
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2.4.3. Change the opacity of the glass reflection

The action creates a glass reflection at the top of the photo:

Its default opacity is set to 40%. This step lets you change the opacity to your liking:

MNext: change the OPACITY of the glass reflection to your
preference
(default = 40%)

Hit Continue and drag the General Blending Opacity slider:

Layer Style

Blending Options
Styles:
General Blending
Blending Options 3
Blend Mode:  Normal ....-'." e \ Cancel
Eevel & Emboss Opacity: a
New Style...
Contour
Adwvanced Elending

Texhire . Preview

Siroke Cha = 4 BE

Inner Shadow
Elend Interior Effects as Group

Inner Glow 3 Blend Clipped Layers as Group

Hit OK to confirm.

© Panos Efstathiadis | all rights reserved
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2.4.4. Modify the Hue, Saturation and Lightness of the ring frame

The next step prompts you to tweak the

Hue, Saturation, and the Lightness of the | pext

. f Mowve HUE, SATURATION, and LIGHTMNESS sliders ta change the frame color &
ring frrame. lightness.

Hit Continue: Confirm changes.

By default the hue, saturation and lightness are all set to 0, which creates a dark gray frame:

Hue/Saturation
Preset;  Custom

Cancel

Saturation:

Lightness:

Colorize
Praview

Hue/Saturation

Preset:  Custom

Saturation:

Y
Lightness:

Colorize

Preview

Hit OK to confirm.

Note: You will be able to change these values later, by double clicking the “HUE/SATURATION” layer.

10
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2.4.5. Change the color of the decorative layer in the “Ornamental” frames

The next step lets you change the default color of the
decoration in the “ORNAMENTAL FRAMES” actions.

Last: pick a color for the deco kyer

Hit Continue: (you can change it again, later).
The Color Picker window shows up. Pick a color of your Stap

preference and hit OK to confirm.

2.4.6. Change the color of the decorative layer in the “Colorful” frames.

The option to change the color of the decorative layers is not displayed while you run the actions from
the “COLORFUL FRAMES” group. The reason is that the “Colorful” frames contain many decorative layers
(for example, the “Asters” action creates 9 different layers that make up the flowers in the frame).

When the action finishes, all these layers are grouped inside the “decoration (edit color and style)” layers
group, at the top of the layers stack. To change the colors of these layers, simply double click their
thumbnails.

In a few seconds the action
execution is completed.

The frame and photo are displayed
in front of a gradient background.

You can now go to the Layers panel
and check the various layers that
make up this frame

11
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1.9. Create a glassy frame

The “Glassy frame” is an optional action. It will apply a glassy look to the circular frame. Simply run the
action and follow the on-screen instructions.

1.10 Create a clip with the “Animated frame"” action

The Photoshop version contains the “Animated frame” optional action.

It creates an animated clip that can be repeated over and over (loopable), with the ring frame performing
a smooth full rotation in 20 seconds.

When you have finished tweaking the frame, you can run this action.

When it completes, you can get a rough preview of the animation by selecting “Window > Timeline” and
pressing the Space bar. The previewed animation will be slower and will not look very smooth, but it
gives you an idea of how the final clip will look like.

To export the animation as video, select “File > Export > Render Video” from the menu.

The Video Export window presents you with an array of different settings. You can define the dimensions
of the clip, its quality, you can select its file format (MP4 or MOV), etc.

12
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MOV files are particularly useful if you turned off the background layers in advance and you wish to
retain the transparency of the background, in the exported clip.

2. THE LAYERS PANEL

2.1.1. Tweak the colors

When the action execution is completed, go to the Layers panel to see the structure of the Photoshop
image.

Layers

Q, Kind < @ T O B .
At the top of the layers stack, there is a group named
“decoration (edit color and style)”. It contains the layer(s)

that make up the frame decorative elements.
+ Il decoration (edit color and style)

30! HUE/SATURATION

+ [l ring frame - layars

4 el . PHOTO
L

. shadow

% il background

Click the right arrow to expand the contents of this layer group. Depending on the frame, it may contain
one or more layers. Double click the layer thumbnail to
change the layer color. You can also optimize the default O ~|pm decoration (edit color and style)

layer style settings, to your preference.
O H Deco 1 {(DoubClick to edit color) fx -

{» Effects
> Bevel & Emboss

3 Drop Shadow

The next layer in the panel is the “HUE/SATURATION”. Double click its thumbnail and change the settings
to your liking.

Next is another group named “ring frame - layers”. It contains the layers that make up the core frame
graphics (the rings, shadows, etc). Leave most layers unchanged. You can change again the opacity of the
“Glass” layer.

13
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2.1.2.  Edit / change the photo

You can apply tweak the photo in the PHOTO layer, by applying filters, sharpening it, etc. In the
Photoshop version, this layer is a smart object. Therefore all these changes are stored as smart filters,
whose settings can be modified at any point.

If you want to change the photo, select the PHOTO layer and click the “Create a New Layer” button, in
the Layers panel. This will create a new, empty layer above the PHOTO layer. Let’s name it NEW PHOTO.
Right click on its thumbnail and select “Create Clipping Mask” from the menu:

2 Clipping Mask

o l.—I NEW PHOTO Link Layers
Select Linked Layers

| SEaSet |
O EE @ ruor0 Copy Layer Style
u Paste Layer Style
Clear Layer Style

Now select “File > Place (Embedded” from the menu and insert a new photo of your preference.

2.1.3. Change the background v ma background
Click the arrow to the left of the “background” layers * bl light background (turn off [ on)
group to expand its contents. : ) . e
It contains a subgroup, named “light background (turn

off / on)” and a single layer named “dark background”. . light harckn...d gradient

I . dark background
/O @ B

@ m [ m

Click the eyeball icon of the “light background (turn off / on)” group, to turn it off / on.

If you turn it off, the “dark background” layer becomes visible. It creates a flat-color background. Double
click the layer thumbnail to change the default color (black) to your liking.

If the “light background (turn off / on)” group is on, double click the “Add color” layer thumbnail and pick
a color of your preference to colorize the gradient fill.

Finally, more experienced users can double click the “light background gradient” layer and modify it.

14
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3. MISC.

Questions

If you have any questions, please use the contact form on my site, or use the site forum.
Panos Efstathiadis

www.PanosFX.com

Credits

The photo used in this guide is available on pixabay.com

Don’t forget to check the PanosFX Facebook page:
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